Addon F-Secure Browser Protection für Firefox 5 nun kompatibel

Die Browser Protection von F-Secure ist nun kompatibel mit Firefox 5 (bzw. 5.01 mittlerweile).

Kompatibel ist Sie bei Ihnen dann, wenn

F-Secure Browsing-Schutz/SW 1.10 build 5617
F-Secure Browsing-Schutz/ES 1.10 build 1039

in „Info“ angezeigt wird.

Mein Firefox 4 wollte allerdings Firefox 5 überspringen und gleich 6 installieren, hier wurde das Addon von F-Secure zur Browser Protection noch als inkompatibel ausgewiesen. Aus diesen Gründen habe ich Firefox 5 nun manuell heruntergeladen und installiert, nicht über die Updatefunktion (was ja nicht mehr möglich war), und hier funktioniert dann alles.

Interessanterweise zeigt mir die Updateprüfung nun auch an, das mein Firefox 5 aktuell sein, also nichts mehr zu sehen bekomme von Firefox 6. Vermutlich habe ich wohl eine Checkbox irgendwo übersehen. Macht aber nichts, im Moment bin ich froh, dass zumindest Firefox 5 + F-Secure Browser Protection Addon wieder funktioniert.

Nachtrag: die Browser Protection funktioniert wieder nicht mit Firefox 6 und wohl dann auch nicht mit Firefox 7. Nicht zuletzt werden bei mit einige Icons gestört im Addon-Manager von Firefox angezeigt und das ganze Ding hängt sich auch bei der Updateprüfung auf oder stützt ab. Also wenn das jetzt alle 2 Monate so ist… kann doch nicht sein, dass Addons alle 2 Monate nicht gehen und das man die Überprüfung ausschalten kann, gut und schön, aber man dann halt auch das Risiko, dass nicht-kompatible Addons Ärger machen. Also Firefox 6 fliegt runter.

Total Security 2017 Multi-Device jetzt für nur 39€!

Verwandte Themen:


Comments are closed.